• Annonces

    • BenDeR

      Nouveautés sur les forums : Carte des membres & autres petits ajouts   12/02/2017

      Nous vous proposons dès aujourd'hui une nouveauté sur les forums : la Carte des membres. Nous avions été sollicités à plusieurs reprises dans le passé pour l'ajout de cette fonctionnalité, mais ne pouvions pas vous l'offrir jusqu'à maintenant.   Pour accéder à cette carte, utilisez le menu de navigation horizontal des forums (là où il y a les différents liens pour accéder au calendrier, au classement, au règlement, etc.) Si vous êtes sur mobile, vous trouverez le lien sous l'onglet Naviguer > Carte après avoir cliqué sur l'icône en forme de liste en haut à droite des forums.     La carte des membres, comme son nom l'indique, est une carte interactive qui vous permet de placer un repère à l'endroit approximatif ou à l'endroit exact où vous habitez et qui permet de voir les repères des autres membres des forums. L'outil peut trouver automatiquement votre localisation ou alors vous pouvez la rechercher manuellement si vous ne souhaitez pas que le repère se trouve à l'emplacement de votre domicile. Vous pouvez par la suite éditer votre repère pour le déplacer là où vous voulez (même sur l'eau) et y ajouter une description.   Cliquez ou appuyez ici pour accéder à la Carte des membres.   Nous avons aussi instauré quelques autres petites nouveautés sur les forums ; des fonctionnalités qui nous ont régulièrement été demandées au fil du temps et que nous jugions utiles : Vous pouvez désormais afficher la liste des membres ayant posté dans un topic avec le nombre de messages qui y est associé (ceux qui étaient présents à l'époque d'IPB3 se souviendront de cette fonctionnalité). Pour ce faire, il suffit de se rendre sur la vue des sujets et de cliquer ou appuyer sur le nombre de réponses d'un topic. L'outil n'est pas parfait, surtout sur smartphone, où le chargement de la liste peut être relativement long, mais c'est ce que nous avons trouvé de mieux et ça fonctionne ! Il y a désormais une flèche pour remonter en haut des forums lorsque vous descendez sous un certain seuil. La flèche apparaît en bas à droite de l'écran et peut s'avérer très utile, particulièrement pour les utilisateurs qui sont sur smartphone. Une légende est désormais affichée dans la liste des connectés avec les différents groupes de membres et les couleurs y étant associées afin d'offrir une aide visuelle aux nouveaux utilisateurs.   Voilà, c'est tout, nous espérons que vous profiterez bien de ces quelques nouveautés et vous souhaitons un bon surf sur les forums !   L'Équipe.   PS : Les émoticônes de la Saint-Valentin sont disponibles pour une durée limitée. Utilisez-les à bon escient ! 
      MAJ du 15 février : Les émoticônes de la Saint-Valentin ont été retirées.   Pour réagir
Keitboor

Fin des ralentissements erreur sur le site

24 messages dans ce sujet

Bonjour à tous,

 

Nous subissions depuis plusieurs semaines des ralentissements plus ou moins important suivant l'heure de la journée sur l'ensemble des sites ThinkGames. Après de nombreux jours d'investigation, je vous annonce que le problème a été résolu et les ralentissements n'auront plus lieu.

 

En effet, nous sommes passés sur une toute nouvelle infrastructure, de ce fait, quelques petites erreurs sur certaines pages peuvent encore subvenir suite à ce changement, nous vous demandons juste de nous prévenir afin que nous puissions effectuer les modifications.

 

Je vous prie d'accepter toutes nos excuses.

 

L'équipe technique de ThinkGames.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas si c'est lié, mais j'ai de temps en temps, un problème avec des éléments du design et différentes icônes qui ne s'affichent pas.

 

Voici un exemple :

 

bugicones.jpg

 

Modifié par TheToch
0

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est chez toi ça... Aucun bug ou ralentissement de mon coté.

 

PS : Je suis sur Firefox

Modifié par Dembele
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Il n'y a que GTANF où j'ai le problème, ma connexion internet est parfaite et rapide. Le problème dure depuis quelques temps déjà (1 mois, 2 mois ?), mais bon ça n'arrive peut-être qu'une fois tous les deux jours et un simple refresh résout le problème happy.gif

 

 

En fait, c'est pas tout à fait un ralentissement, Firefox ne cherche pas, c'est comme si les images n'existaient pas ...

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Mmh tu dois juste avoir une hausse de ping sur le site. A savoir pourquoi maintenant...

 

Chez moi pour GTANF j'ai un ping qui peut aller de 40 à 140ms

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Un ping sur GTANF ? Leur serveur bloque mes requêtes de ping :sleep:

Et j'ai un ping moyen de 20 sur OVH Roubaix (Lieu du serveur GTANF).

 

Fin bon, on verra bien ce que diront les admins ;)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as essayé d'effacer tes cookies via le lien en bas des forums, et d'ensuite faire CTRL + F5?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de la faire, je te tiens au courant si le problème persiste.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Le cache a été effacé (via Firefox), les cookies également (gtanf uniquement) ... Et le problème persiste.

 

J'ai stoppé le programme Boinc (calcul partagé, donc forte utilisation de CPU, RAM et un peu GPU) et je suis passé en même temps sur Chrome.

 

Problème est toujours là concernant les icônes, le design est bon (= le bakground transparent central).

 

Alors j'ai lancé un CCleaner nettoyeur (Cache, cookies, session et compacter bdd) et analyse de registre.

 

Le problème est toujours là... Retour case départ :sleep:

 

Pour résumé, sous Firefox c'est toujours comme sur l'image postée plus haut, et Chrome uniquement les icônes.

Mais heureusement c'est pas tout le temps ;)

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as un pc de m** c'est pas possible :sleep:

 

Et tu as regardé ton pare feu ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te fais pas dire :sleep: J'ai déjà dû remplacer la carte mère et l'alim fait du bruit au démarrage ;) (en 3 ans).

 

 

C'est simple je n'ai pas de pare-feu, mais tu m'a fait penser à l'antivirus (avira) que je viens de désinstaller et pour le moment plus de soucis :nonono:

 

Edit: En faite, non. C'est revenu. Bon je vais essayer sur un autre PC (netbook).

Edit 2: Même problème sur le Netbook (Firefox 6). Serait-ce plutôt un problème lié au cache du FAI ?

Modifié par TheToch
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Je t'ai activé le thème IP.Board, tu pourras donc l'utiliser si le problème est trop récurrent ou embêtant, le temps de voir ce qu'on peut faire.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu ce soucis également sur tous les sites thinkgames passé un moment, récemment ca allait mieux donc je pensais que ca venait de moi. J'ai effectué quelques modifs sur le serveur, est-ce que c'est mieux là ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Non toujours pas.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Voilà, ça doit être bon maintenant ?

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, jusqu'à présent je n'ai plus rencontré le problème.

 

Merci.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème est réapparu aujourd'hui.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Keitboor a fait différents réglages hier, normalement là ça devrait être bon.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème est réapparu aujourd'hui.

 

Double post, The Toch. Fait attention.

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant