Pilouu

Bug et crash gta 5 online

Recommended Posts

Bonjour, j'ai téléchargé GTA V aux environ de janvier cette année si ce n'et plus tot, et j'ai toujours très bien tourné; 80 fps, 0 lag, fluide etc.. puis j'ai arreté de jouer environ un mois et demi, et la je veux rejouer mais impossible de tenir plus de 5 minutes. Le mode histoire est normal rien ne lague, par contre quand j'arrive dans une session en ligne, impossible de m'approcher de la ville.

J'ai fais le test de performances qui m'indiquait 80 fps en ville si j'etais un avion de chasse, mais en mode en ligne j'ai 3 fps quand j'essaie de rentrer dans la ville, et a certains moments je crash. Impossible de jouer. Je ne peux pas dépasser 10 kmh a moins de freeze complètement, et des que je m'approche d'un joueur je lague encore plus. Je n'ai rien touché a ma composition, ni a mes settings pendant que je ne jouait pas.
J'ai en composition un ordinateur portable avec
Intel I7-8750g
Nvidia Geforce GTX
120HZ refresh rate sur l'écran

8 go RAM.
Sachant que mon jeu est installé sur mon espace ram (C:)

J'aimerai de l'aide svp car ca me soule un peu de pas pouvoir jouer et de freeze comme ca alors qu'il n'y a aucune raison. Sachant que j'ai déja essayé de désinstaller et réinstaller le jeu.

Merci

Modifié par Pilouu
J'ai oublié un détail

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello.

Une GTX combien ? Il y en a beaucoup. 😉 

Bon après si tu nous dis que tu n'avais pas de problèmes avant, cela ne doit pas venir de là.

 

Deux possibilités. Cela peut venir soit de ton PC, auquel cas je te conseil de vérifier du côté de Nvidia GeForce Expérience pour t'assurer que tous tes pilotes graphiques soient à jour. Des fois quand on les met à jour, on y voit clairement une amélioration niveau perfs.

Essaies aussi de jouer sur les paramètres graphiques, de mettre ton jeu à 60 Hz et voir s'il y a une différence.

 

L'autre possibilité c'est que la session dans laquelle tu te situes comporte un / des modders et dès qu'ils commencent à faire spawn n'importe quoi (genre 50 avions sur la map), même en changeant de session tu les a encore et cela va faire horriblement laguer ton PC. Mais si a près avoir fermer ton jeu et relancer le problème persiste, soit tu as pas de chance et tu tombes sur des sessions de modders, soit on en revient à un problème lié à ton PC.

Partager ce message


Lien à poster
Partager sur d’autres sites

Niveau modder je pense car a chaque partie y'en a au moins deux c'est injouable quand ils se mettent en god. Apres pour les pilotes je sais absolument pas comment faire pour mettre a jour j'ai jamais fait ca. Et j'ai une GTX directx 12 si c'est ca le nom. Après ca arrive 90% du temps en ville, et ca lague moins dans les zones ou je suis déja passé, mais ca lague toujours. Ca a commencé a laguer sur mon five M (gta V rp) je pensais que c'etait les addons du serveur mais en fait c'est gta carrément qui a un problème, j'ai déja essayé de mettre toutes les performances au minimum mais pas de mettre le jeu en 60 hZ.

 

Modifié par Pilouu
C'est en fait une GTX 1050 Ti et tous mes pilotes sont a jour

Partager ce message


Lien à poster
Partager sur d’autres sites

oui five M est installé mais je lance le jeu sur le rockstar game launcher directement. Sinon mon five M est fermé completement et meme avec five M j'ai jamais lag

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens de refaire le test en mettant 48 hZ en fréquence de raffraichissement, car je n'avais pas 60, et c'est pas mieux c'est meme devenu pire. J'ai donc remis les settings a fond comme ils étaient et remis le msaa tout en mettant la fréquence a 120 en espérant que ca se mette a remarcher par miracle

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, Pilouu a dit :

je viens de refaire le test en mettant 48 hZ en fréquence de raffraichissement, car je n'avais pas 60, et c'est pas mieux c'est meme devenu pire. J'ai donc remis les settings a fond comme ils étaient et remis le msaa tout en mettant la fréquence a 120 en espérant que ca se mette a remarcher par miracle

Tiens nous au courant.

Tentes une remise à défaut des paramètres graphiques.

Modifié par Babounet40

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 9 heures, Babounet40 a dit :

Tiens nous au courant.

Tentes une remise à défaut des paramètres graphiques.

Si tu parles de remettre les paramètres de GTA V par défaut c'est déja fait comme cité ci dessus. Ca m'a permis de jouer un peu plus longtemps avec moins de lags. Mais les lags sont toujours très présents, surtout quand comme par hasard je veux aller courser des gens ou les tuer, avec les lags impossible de viser.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est un peu surprenant que cela t'arrive comme ça alors qu'auparavant tu n'avais pas de problèmes !

La seule mise à jour qu'il y a eu c'est Gérald, pas ça qui va du jour au lendemain faire ramer ton jeu.

 

Quand tu lances GTA, tu as pas des applications en arrière-plan qui consommeraient beaucoup ? 

Si tu as la Xbox Game Bar (Windows + G) tu as moyen de savoir quelles sont les ressources consommées, ça peut te donner une piste, est-ce la RAM, le GPU ou le CPU et est-ce qu'il n'y aurait pas une application fortement consommatrice de l'un ou de l'autre qui ferait que ton jeu rame comme ça ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant