dam95

Mise à jour de ScriptHook V et ASI Loader

Recommended Posts

bonsoir je suis nouveau ici je vient ver vous pour mon problème

tout et dans le titre

aujourdhuit j'ai lancer gta5 il ma demander d'instaler un patch apres j'ai lancer le jeu et sa ma fait cette erreur :/

et j'ai bien la bonne version de ScriptHookV_1.0.757.4 pourtant

je c'est pas quoi faire je suis bloquer

 

 

Edit modération : modification du titre (ancien titre : script hook v critical error) 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai provisoirement suprimer ASI-Loader et NativeTrainer et le jeu marche par contre mes vehicule instaler son plus dans le jeu je suppose que c'est normal ??

merci

il son instaler dans le dossier "mods" dans le répertoire de gta

il son instaler dans le dossier "mods" dans le répertoire de gta

mods-update-etc ... comme c'est marquer sur les README des vehicule

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu désactives asiloader, c'est normal que les véhicules installés ne soient plus en jeu étant donnés qu'ils ne sont plus chargés par OpenIV.asi.

 

Vide le dossier "mods" et réinstalle tes véhicules en refaisant la manip depuis le début.

Partager ce message


Lien à poster
Partager sur d’autres sites

tu pense que sa marchera pas ?

lol je doit tout recommencer déja que c'est galère lol il 'y a pas un moyen plus simple pour installer les vehicule ?

pour instaler les véhicule on a pas besoin de ScriptHookV ?

je vous tien au courant si tout remarche comme avant  des que la nouvel version de ScriptHookV  sort

merci de vos répons réactif c'est très gentil

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, tu n'as pas directement besoin de Script Hook V pour installer les véhicules. Par contre, pour les scripts, tu en as besoin et à ta place j'attendrai puisque la mise à jour de Script Hook V arrive généralement assez rapidement.

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu as certainement installé des véhicules dans des fichiers qui ont été mis à jour depuis le DLC, donc OpenIV charge des fichiers qui ne sont pas à jour et c'est pour ça que ton jeu plante. Réinstalle tes véhicules dans des fichiers qui sont à jour.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, je suis nouveau également sur ce forum. J'ai fais la dernière mise à jour de script hook v pour la version 1.0.791.2  de GTA mais quand je lance le mode histoire j'ai GTA à cessé de fonctionner.

En mode sans échec il me fait la même chose.

Quelqu'un à de problème?

Avez vous des idées de solution?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour a tous

c'est bon j'ai remit tout comme d'origine j'ai installer la dernière version de  script hook v sa marche la j'ai plus qu'a réinstaller tout les véhicule :/

par contre a la prochaine mise a jours de GTA V comment faire pour pas tout recommencer a tous réinstaller tout les véhicule ??? 

merci de vos réponse

Partager ce message


Lien à poster
Partager sur d’autres sites

ok et comment faire alors ???

ou les installer ?

si je les installe directe dans le répertoire de gta 5 a chaque fois quand on lance le jeu il se mes a jours c'est galère et long

comment vous faite vous ???

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu n'as aucun moyen de changer le répertoire d'installation. Tu dois obligatoirement copier les fichiers .rpf dans le dossier "mods", puis les modifier. Certains .rpf sont mis à jour à chaque DLC, d'autres non. Si tu installes des véhicules dans les .rpf qui sont réguièrement mis à jour, tu devras réinstaller tes véhicules à chaque mise à jour. Cela dépend du véhicule qui est remplacé lorsque tu en installes un, tu ne peux pas changer de fichier .rpf, tu dois obligatoirement utilisé celui qui est décrit dans les instructions d'installation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant