Bokorat

[Résolu + Solution] Problème lancement social club, chargement infini

Recommended Posts

Bonjour,

 

je viens de me créer un compte sur votre site car je suis tombé dessus en faisant des recherches sur GTA 5 PC,

il s'est avéré que j'ai découvert le mode Redux que j'ai installé mais depuis j'ai un problème : 

Une fois l'installation effectuée, que j'ai suivi avec plus grand soin avec la vidéo tuto que vous proposez, mon jeu ne démarre plus, lorsque je suis sur l'écran de démarrage je vois mon jeu bugger en restant figer comme ça :

7d5f0773a0.jpg

 

J'ai donc déinstallé le mode et essayer de démarrer sur le jeu original mais même là le problème persisté ça démarre et puis plus rien, j'ai la même chose que l'image au dessus, et je peux attendre plus d'une heure, ça ne changera pas, j'ai alors décidé de TOUT déinstallé, le mode, la copie moddé du jeu, le jeu original pour le réinstaller. Or une fois le setup télécharger je lance l'installation et comme par magie, j'ai là encore le même problème, l'affichage bloque comme l'image au dessus et je ne peux donc pas réinstaller GTA 5 (qui marchait très très bien avant l'installation du mode, donc je ne pense pas que ce soit un problème de composant PC)

 

J'espère pouvoir trouver une réponse, j'arrive pas à comprendre pourquoi mon jeu bloque ainsi.

 

Je vous remercie par avance, Bokorat

Modifié par Bokorat

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Tu peux toujours utiliser mes scripts pour réparer ton problème. (ils sont détectés comme potentiellement dangereux mais ne t'en fais pas, ils sont inoffensif. Désactive ton anti-virus temporairement si nécessaire).

Utilise celui là : https://1fichier.com/?0qlatdo0fa

 

Exécute-le puis valide chacun des choix. Il supprimera l'ensemble des mods puis te corrigera tes problèmes avec le social club en te faisant retélécharger le contenu manquant.

 

Cependant, si tu veux faire une sauvegarde de tes mods au préalable, tu peux toujours utiliser ceci : https://1fichier.com/?qul144s36e

 

Bon courage à toi.

Modifié par gp007

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, gp007 a dit :

Bonjour,

Tu peux toujours utiliser mes scripts pour réparer ton problème. (ils sont détectés comme potentiellement dangereux mais ne t'en fais pas, ils sont inoffensif. Désactive ton anti-virus temporairement si nécessaire).

Utilise celui là : https://1fichier.com/?0qlatdo0fa

 

Exécute-le puis valide chacun des choix. Il supprimera l'ensemble des mods puis te corrigera tes problèmes avec le social club en te faisant retélécharger le contenu manquant.

 

Cependant, si tu veux faire une sauvegarde de tes mods au préalable, tu peux toujours utiliser ceci : https://1fichier.com/?qul144s36e

 

Bon courage à toi.

Bonjour, 

 

merci de la réponse, cependant il m'est impossible de télécharger l'exe tous les navigateurs me bloquent le téléchargement

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 29 minutes, Bokorat a dit :

Bonjour, 

 

merci de la réponse, cependant il m'est impossible de télécharger l'exe tous les navigateurs me bloquent le téléchargement

Tu peux l'autoriser (sur mozilla firefox par exemple, tu cliques sur la flèche de téléchargement en haut à droite puis tu fais clique droit sur ton téléchargement et autoriser)

Modifié par gp007

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 45 minutes, gp007 a dit :

Tu peux l'autoriser (sur mozilla firefox par exemple, tu cliques sur la flèche de téléchargement en haut à droite puis tu fais clique droit sur ton téléchargement et autoriser)

Oui justement c'est ce que je fais mais hélas ça ne veut pas me le télécharger

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 34 minutes, Bokorat a dit :

Oui justement c'est ce que je fais mais hélas ça ne veut pas me le télécharger

Tu es certains d'avoir désactivés tous tes anti-virus au préalable ?

As-tu un message quand tu lances l'exécutable si tu parviens à le trouver ?

 

Si tu veux, on peut convier d'un accès à distance par TeamViewer par MP si tu veux, je pourrais regarder où tu bloques.

Ou un accès skype en partage si tu veux, c'est toi qui vois.

 

Modifié par gp007

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, gp007 a dit :

Tu es certains d'avoir désactivés tous tes anti-virus au préalable ?

As-tu un message quand tu lances l'exécutable si tu parviens à le trouver ?

 

Si tu veux, on peut convier d'un accès à distance par TeamViewer par MP si tu veux, je pourrais regarder où tu bloques.

Ou un accès skype en partage si tu veux, c'est toi qui vois.

 

Oh je te remercie de proposer, si ça ne te dérange pas oui je veux bien, mais j'espère ne pas gêner...

Je te contact par MP :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Du coup c'est résolu, merci énormément à gp007 qui m'a aidé depuis TeamViewer, il a réussi à fouiller dans mon ordi pour trouver où ça buggé, je n'aurai jamais trouvé seul ahah

 

En tout cas chapeau monsieur, c'est super cool d'avoir des personnes comme toi qui aident la communauté !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Le problème est résolu.

Vous avez deux méthodologie au choix (à vous de prendre celle qui vous convient le mieux)

 

La méthode simple:

- Téléchargez ce script nommé Debug_Install_PowerShell.exe : https://1fichier.com/dir/lY3RvsaB

- Lancer le programme en tant qu'administrateur (clique droit, exécuter en administrateur)

- Autoriser le programme avec SmartScreen si besoin

- Laissez-vous guider, il fera tout.

 

 

La méthode étape par étape :

- Supprimez le dossier Social Club dans "C:\Program Files\Rockstar Games" et "C:\Program Files (x86)\Rockstar Games"

- Copiez le dossier "Rockstar Games" dans "Mes documents" et supprimez le dossier d'origine.

- Télécharger ceci :http://patches.rockstargames.com/prod/gtavp/Installer/Digital/GTAV_Setup_Tool.exe?e=1479516039&h=b8acac76fae2b11a0079660b16a394ba&filename=GTAV_Setup_Tool.exe

- Lancez votre téléchargement et choisissez "Désinstaller" lorsque le cas se présente puis répondez "Oui"

- Relancez une nouvelle fois "GTA_Setup_Tool.exe" puis réinstallez le jeu.

 

Normalement, cela devrait résoudre votre problème.

 

 

 

Modifié par gp007

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir j'ai excatement le meme probleme :/ J'ai essayer les deux méthodes mais toujours quand je lance fivem la page socialclub s'ouvre et reste sur chargement cela fait 5h que j'essaie j'en peux plus s'il vous plait . 
Merci de votre aide !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

Je viens ici chercher le l'aide désespérément...

Cela fais 3 jours que je n'arrive plus a jouer pour plusieurs raison:

-le jeu crash au bout de 5min de jeu avec un message d'erreur "impossible de lancer le jeu,vérifier vos données du jeu."

-le jeu me demande constamment l'initialisation du social club pendant l'écran de chargement ce que met une bonne heure à charger...

-une fois tout ces problèmes passer mon jeu ce lance mais j'ai 3 images par seconde, le son saccade...

Depuis 3 jours j'ai fais tout les manipulations possibles visiter tout les forums a la recherche d'un miracle. 

Je suis sur Pc Windows 7 avec une nvidia NVS 510 et un processeur Intel i7

Je joue depuis début octobre mais cest seulement après une pause entre le 20 octobre et le 7 novembre que jai voulu rejouer que les soucis ont commencé...

Merci d'avance pour votre aide si possible soit-elle 

Cordialement Cédric 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant