• Annonces

    • BenDeR

      Ouverture du serveur Discord de GTANF   16/11/2017

      Toute l'équipe est fière d'annoncer l'ouverture du serveur Discord de GTANF, en remplacement de notre serveur TeamSpeak 3. Pour le rejoindre : https://www.gtanf.com/discord. Pour réagir : https://www.gtanf.com/forums/topic/36384-serveur-discord-de-gtanf/.
Gtafun

GTA 5 PC mods ne fonctionnent pas

Recommended Posts

Salut a tous !

 

ben voila je m’arrache les cheveux depuis 3 jours !!!!

 

J'explique : j'ai installer mon GTA 5 PC Original 7 DVD sur

 

Windows 7 01   D:/ GTA 5 ( Pour ONLINE ) Jeux Original  V393.4

 

Windows 7 02  C:/ GTA 5 ( Pour MOD ) Jeux Original V393.4

 

Windows 7 03 E:/ GTA 5 ( Pour MOD ) Jeux Non Original V350

 

les mods suivant ne marche toujours pas j'ai toute essayer

 

- Fix Wheel Turn Back ( il a deja marcher avant les mise a jours )

 

-Single Player Snow

 

-Un native trainer avec un menu fond noir

 

meme installer les derniere version de  Script Hook V et ASI Loader et Script Hook V .NET

 

ce native trainer a toujours marchai et marche toujours

https://www.grandtheftauto5.fr/telechargements/index.php?act=view&id=24

 

 

maintenant je ne comprend pas d'ou vien le probleme ,tout les 3 GTA marche tres bien aucun soucis de  Lag ou jeux qui se ferme ou sauvegarde , aucun soucis pour le online non plus

 

 

Le bloc note de  Asiloader m'indique :

 

- gtamp-snow-mod_v2_1.asi" failed to load

 

- FixWheelTurnBack.dll" failed to load

 

---------------------------------

i7 3770K ( 3.4 sans OC )

16Go Ram

GTX 770

SSD ,DD 3TO, 500GO , 500GO ,

 

MERCI A VOUS.

 

Modifié par Gtafun

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

Par "Jeu non original", tu entends jeu cracké ?

 

Pour le native trainer, je te conseille celui-ci : https://www.gta5-mods.com/scripts/simple-trainer-for-gtav

C'est celui que j'utilise, il est beaucoup plus complet et je le trouve bien mieux fait que celui que tu essaies d'utiliser.

 

As-tu d'autres mods installés et qui marchent ?

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Hello,

 

 

Par "Jeu non original", tu entends jeu cracké ?

 

 

Pour le native trainer, je te conseille celui-ci : https://www.gta5-mods.com/scripts/simple-trainer-for-gtav

 

 

C'est celui que j'utilise, il est beaucoup plus complet et je le trouve bien mieux fait que celui que tu essaies d'utiliser.

 

As-tu d'autres mods installés et qui marchent ?

 

 

 

Salut

 

Jeux Cracke oui !

 

pour les mods j'ai  Speedmeter , Sauvegarde 100% , Car Realist Deformation est environ 10 voitures tout ici :

 

Windows 7 02  C:/ GTA 5 ( Pour MOD ) Jeux Original V393.4

 

Avec Reglage graphique tout sur Max !

 

oui c'est celui la que j'arrive pas le mettre en route c'est quoi la touche pour voir et comment installer exactement ?

https://www.gta5-mods.com/scripts/simple-trainer-for-gtav

 

merci.

Modifié par Gtafun

Partager ce message


Lien à poster
Partager sur d’autres sites

pour le simple trainer 2.3, il faut absolument le dernier scripthook, sinon, il faut que tu chope la 2.2, il s'ouvre avec la touche F3 ou F4 et se ferme avec F4, si tu n'as pas changé la touche dans le fichier .ini, il s'installe à la racine du jeu au même endroit où tu mets le scripthook et le dinput8.

 

pour single player snow, je ne sais pas du tout, je n'ai pas testé.

 

et pour fix wheel turn back, si tu trouves une solution je suis preneur aussi, je n'ai jamais reussi à le faire marcher, peu importe la version.

Partager ce message


Lien à poster
Partager sur d’autres sites

Phaltsar

j'ai deja essayer avec la derniere version de scripthook et le dinput8 ce trainer n'a jamais marchai avec le jeux original , avec quelque recherche sur internet j'ai telecharger est installer via un autre site le " ScriptHookV 1.0.393.4a "  est miracle !!! ça marche j'ai réussi a le faire fonctionner ce trainer

 

Pour le problème de fix wheel turn back je peux te dire que ça tres bien marchais sur mon jeux cracke puis j'ai désinstallé week end dernier est j'ai reinstaller mardi la beaucoup de mods ne marche plus dont la raison je cherche encore....sois les mods ancien on etait remplacer part les nouveaux sois il y a des probleme de compatibilité avec Scrithook

 

si ça continue comme ça j’arrête de jouer et je désinstalle tout sa commence vraiment a m’énerver !!!!! y'a rien qui marche

ta des scripthook qui update tout les 5 seconde et Rockstar avec ses mise a jour tout 5 jours ça m'etonne pas que y a rien qui marche

 

si avec 2 GTA ça marche pas .....

 

Modifié par Gtafun

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai essayer ça marche toujours pas

 

sinon quelqu'un a essayer LSPDFR ? un peut galérer pour le faire fonctionner , je cherche le menu et je ne suis toujours pas comment accepter une mission....

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Phaltsar

 

Oui bien sur :

 

 

GTA 5 PC Original V393.4  (SOLO et MODS)

 

Bloc Note Asiloader

 

// GTA V ASI LOADER (build May  2 2015)
//     (C) Alexander Blade 2015
LIB: "C:\Windows\system32\dinput8.dll" => 000007FEF4240000
API: "DirectInput8Create" => 000007FEF4244820
API: "DllCanUnloadNow" => 000007FEF42520DC
API: "DllGetClassObject" => 000007FEF4252014
API: "DllRegisterServer" => 000007FEF4261050
API: "DllUnregisterServer" => 000007FEF4261064
LOADER: Loading *.asi plugins
ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\LUA.asi"
     "LUA.asi" failed to load
ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\OpenIV.asi"
     "OpenIV.asi" => 000007FEEF760000
ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\ScriptHookVDotNet.asi"
     "ScriptHookVDotNet.asi" failed to load
ASI: Loading "C:\Program Files\Rockstar Games\Grand Theft Auto V\Speedometer.asi"
     "Speedometer.asi" => 000007FEEF440000
LOADER: Finished loading *.asi plugins

 

Bloc Note ScriptHookV

 

// GTA V SCRIPT HOOK (build Jul 21 2015, v1.0.393.4)
//     (C) Alexander Blade 2015
[16:46:36] INIT: Started
[16:46:36] INIT: Success, game version is VER_1_0_393_4_NOSTEAM
[16:46:36] INIT: Registering script 'Speedometer.asi' (0x000007FEEF441640)
[16:47:06] INIT: GtaThread collection size 171
[16:47:06] INIT: wnd proc 0x00000000FFFF02B3
[16:47:06] INIT: IDXGISwapChain 0x000007FEF7815AE0 (0x000007FEE5C136E0)
[16:47:06] INIT: DX init started
[16:47:06] INIT: DX feature level B000
[16:47:06] INIT: DX init succeeded
[16:48:11] CORE: Requesting thread creation
[16:48:12] CORE: Creating threads
[16:48:17] CORE: Started control thread, id 28 active 1
[16:48:17] CORE: Started thread 'Speedometer.asi' (0x000007FEEF441640), id 29 active 1
[16:48:17] CORE: Launching main() for 'Speedometer.asi' (0x000007FEEF441640), id 29

 

Modifié par Gtafun

Partager ce message


Lien à poster
Partager sur d’autres sites

apparemment ce sont tous tes scripts LUA qui ne marche pas. parce que ton speedometer doit fonctionner lui normalement

 

je ne suis pas sur à 100% de ce que j'avance, mais il me semble que tu ne peux pas faire fonctionner les scripts .LUA et .NET en même temps.

 

perso, je suis sous win7 et je n'ai jamais réussi à faire fonctionner des des scripts en .LUA j'ai lui il y a peu dans les comms du LUA sur gta5-mods que ça marchait sans problème sous win10 mais pas sous win7

 

ce que tu peux commencer par faire, c'est retirer le lua.asi et le scripthookdonet de ton jeu, pour voir si les trainer genre simple trainer fonctionne à nouveau.

Partager ce message


Lien à poster
Partager sur d’autres sites

dit nous ce que tu fais déjà pour commencer, parce que la on ne peut pas t'aider si tu ne dis rien.

 

quels mods essayes tu d'installer sans succès, asi, LUA, rage,  des voitures, des maps ou enb ?

 

qu'a tu déjà essayé ?

 

je vois que tu as un psn, est ce des mods sur ps3 que tu essaye d'installer, si oui, tu n'es pas vraiment dans la bonne section, tu auras plus de chance ici

https://www.gtanf.com/forums/forum/248-glitchs-hacks/

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis su Pc mais les mods c'est scripthook ainsie que plein mais dés que je l'ait mes dans l'emplacement dit je démarre mon jeux et rien pour tant tt les dossiers son la, je parle que de mods en mode histoire.

 

 

Modifié par deathcrazy91

Partager ce message


Lien à poster
Partager sur d’autres sites

si c'est juste le scripthook/dinput8, il faut que tu prennes la dernière version sur le site d'alexander blade, pour le reste tant que tu ne répondras pas aux questions que je t'ai posé, je ne pourrai pas t'aider.

 

pour infos, scripthook/dinput8, ne sont pas des mods à proprement parler, mais ce qui te permet d'utiliser des mods.

 

ce serait aussi pas mal que tu fasses un petit effort d'orthographe/syntaxe/ponctuation, parce que la c'est à limite du compréhensible.

 

donc je reprend :

1. quels mods ne marche pas, précisement ? (parce que "plein", ça ne veut rien dire)

2. comment les as tu installé ? (où et de quel façon, explique les étapes)

3. quelle version de scripthook as tu ? ( à voir en faisant un clic droit dessus et propriété)

4. quelle version du jeu ? (le chiffre qui est marqué en bas à droite de ton écran quand tu le lances)

 

Modifié par Phaltsar

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors les mods que je voulais installer son:

 

-ScriptHook 1.0.463.1

-AdancedGravityGun 0.2

-Grabscript v1.1

-NativeUI

-ScriptHookVDotNet 2.3

-Washe Out V2.1

-LSPD Buffalo S Skin

-Chevrolet Camaro ZL1 Paintjob

 

et j'ai télécharger les dossier contenant les Mods puis extrait vers les dosiers de GTA V  sauf pour certain ou j'ai du crée un fichier script pour quelque Mods comme Grabscript,AdvancedGravityGun ect...(Dans le dossier GTA V)Ensuite j'ai lancer le jeux.

 

La version de mon jeu est 463 et 1.29 pour le online.

 

 

Modifié par deathcrazy91

Partager ce message


Lien à poster
Partager sur d’autres sites

ton scripthook est à la bonne version

 

pour advanced gravity gun, il me semble que c'est à la racine de ton jeu qu'il faut que tu le mettes

 

pour les mods qui utilise scripthookdonet, je ne pourrais pas t'aider pour le moment, je galère aussi à les faire marcher, donc pour nativeui et grabscript, il me reste à essayer microsoft visual redistribuable 2015, pour voir si ça marche, mais il semble que plein de gens qui tourne avec win7 est des soucis pour le faire fonctionner. et avec win 10, il semblerai que ce soit plus facile. je te tiendrai au courant si je trouve la solution.

 

pour les paintjobs, il te faut openiv le model 3d associé au paintjob que tu remplaces dans le fichier .ytd de la voiture en question et surtout ne pas oublié de cliquer sur "rebuild" ensuite, sinon le changement ne sera pas pris en compte

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 3 octobre 2015 à 17:06, Phaltsar a dit :

ton scripthook est à la bonne version

 

pour advanced gravity gun, il me semble que c'est à la racine de ton jeu qu'il faut que tu le mettes

 

pour les mods qui utilise scripthookdonet, je ne pourrais pas t'aider pour le moment, je galère aussi à les faire marcher, donc pour nativeui et grabscript, il me reste à essayer microsoft visual redistribuable 2015, pour voir si ça marche, mais il semble que plein de gens qui tourne avec win7 est des soucis pour le faire fonctionner. et avec win 10, il semblerai que ce soit plus facile. je te tiendrai au courant si je trouve la solution.

 

pour les paintjobs, il te faut openiv le model 3d associé au paintjob que tu remplaces dans le fichier .ytd de la voiture en question et surtout ne pas oublié de cliquer sur "rebuild" ensuite, sinon le changement ne sera pas pris en compte

Salut à tu trouver une solution pour que les mod .dll ou autre marche car moi après avoir Re installer tout ce qui était demander et Re installer le jeu 2 fois plus avoir essayer au moins 20 mod toujour pas moyen que ça marche à tu une solution ? Merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour je vien d acheté gta 5 et aucun mode ne marche en solo j’essaye ne mettre les dernière version de script hook v ( net )   un le native trainer puis un mode menu menyoo mais rien ne marche quand je lance l’histoire les mode ne marche pas j’ai acheté le jeux directement sur le social club non steam . jai tout mis a jour et rien ne marche .  Les mode et le script hook  a la racine du jeux et les mode superman dans le script rien ne marche allor que avec la version cracke que javai tout aller niquel .

 

 

 

steevydumont@hotmail.com

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Ton jeu est bien en version 1011.1 ? Tu peux voir la version en tout petit en bas à droite du lanceur, ou en bas à droite lors de la fenêtre de chargement du jeu.

 

Retélécharge ces fichiers pour être sûr qu'ils soient à jour :

D'après ce que tu dis, je comprends que tu as peut-être confondu ScriptHookV et ScriptHookV.NET. ScriptHook V est nécessaire pour quasiment tous les mods, tandis que ScriptHookV.NET doit être installé en plus pour certains mods. Si tu souhaites installer d'autres mods, quels sont-ils ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant