IlianGTAV

GTA a quitté inopinément Rage Plugin Hook, LSPD FR Bug

Recommended Posts

Bonjour je suis nouveau sur le forum je vient a votre rencontre car quand je tente de lancer LSPD FR avec Rage Plugin Hook Rage met Launching game via steam enfin il se lance et des que la fenêtre GTAV s'ouvre et que le logo RPH se met en bas a gauche mon jeu se freeze et se message d'erreur apparait : Grand Theft Auto V a quitté inopinément. Veuillez cliquez sur Réessayer ci dessous pour relancer le jeu, ou sur Mode sans echec Pour lancer le jeu avec des des paramètres graphiques moins élevés etc.. enfin voila sa fait 4 jours que je galère dessus j'ai réinstaller LSPD, RPH, GTAV tout voila donc si vous avez déjà rencontrer ce problème ou que vous avec une solution, merci de me la partager 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Si essaies d'installer GTA V sans aucun mod, est-ce que le jeu se lance normalement ? Si oui, commence par installer RPH en t'assurant d'avoir la plus récente version, et si le jeu ne plante toujours pas, essaie d'installer LSPDFR en t'assurant là aussi d'avoir la plus récente version. Comme ça au moins on pourra savoir d'où vient le problème un peu plus précisément.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je revient a toi Yan car quand je lance RPH sans LSPD FR récente version etc.. le jeu plante comme avant meme message d'erreur si t'as une idée d'ou ce la peut venir merci de m'aider 

Partager ce message


Lien à poster
Partager sur d’autres sites

oui je l'ai ait les 3 je vais les réinstaller et je te dit des qu'ils sont bien mis dans le pc enfin installés merci quand meme je revient a toi une fois que j'ai éssayé .

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Le 12/01/2019 à 20:20, IlianGTAV a dit :

Ok dois-je faire un post sur le forum de RPH merci quand même si par ailleurs tu trouve la solution merci de me répondre la en tout cas merci de ton aide 

 

Salut lIianGTAV, je me permet de relancer le sujet car le problème persiste pour ma part, as-tu trouvé une solution ? 

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tout le monde,

 

Petit up également parce qu'il semblerait qu'on soit un certain nombre à rencontrer ce probleme.

 

J'ai installé la version 1.0.1604.1 de GTA via Steam et je rencontre le même souci et même si je downgrade en 1604.0, le probleme reste le même.

Pour ceux que ça intéresse et qui veulent tenter la manip, voici le lien d'un tuto sur Youtube: https://youtu.be/EVLNZVgIhaQ

 

Quelqu'un a-t'il des infos sur ce crash et comment le résoudre?

Modifié par Mika69100

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon après quelques recherches et essais, il se trouve que c'est mon anti-virus qui empêchait le lancement de RPH.

Avast pour ne pas le citer...

 

Est-ce que cela fonctionne pour vous après l'avoir mis en veille par exemple?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 08/02/2019 à 22:41, Mika69100 a dit :

Bon après quelques recherches et essais, il se trouve que c'est mon anti-virus qui empêchait le lancement de RPH.

Avast pour ne pas le citer...

 

Est-ce que cela fonctionne pour vous après l'avoir mis en veille par exemple?

Oui, c'était, bien Avast le problème, en le mettent en veille, j'ai réussi à lancer Rage Plugin Hook !

 

Modifié par Inathocraft

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant