dam95

Mise à jour de ScriptHook V et ASI Loader

Recommended Posts

Bonjour , lorsque je met traîner V dans mon dossier gta et que je le lance gta me dit que ce n'est pas la bonne version de script hook , alors que j'ai vérifier et il sont tous les deux compatible . Pourquoi ça me fais sa et comment je peut le régler

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, une nouvelle version de script hook v est requise a chaques nouvelles maj, si tu regarde dans la racine du fichier script hook, tu verras qu'il n'est compatible que jusqu'a la maj 1.0.1180, or la nouvelle, le braquage de la fin du monde est en 1.0.1280. Il nous faudra patienter encore un peux pour pouvoir réutiliser les mod en solo. Généralement le temps d'attente est d'une semaine aprés la sortie du dlc.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 17/12/2017 à 14:11, Xx_Gamer5 a dit :

Bonjour , lorsque je met traîner V dans mon dossier gta et que je le lance gta me dit que ce n'est pas la bonne version de script hook , alors que j'ai vérifier et il sont tous les deux compatible . Pourquoi ça me fais sa et comment je peut le régler

Tout dépend, j'ai pus lire qu'en général, la maj de script hook sortait dans la semaine qui suivait, mais il est possible que cela prenne plus de temps

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 17/12/2017 à 14:11, Xx_Gamer5 a dit :

Bonjour , lorsque je met traîner V dans mon dossier gta et que je le lance gta me dit que ce n'est pas la bonne version de script hook , alors que j'ai vérifier et il sont tous les deux compatible . Pourquoi ça me fais sa et comment je peut le régler

Bonjour,

Script Hook V et ASI Loader sont à jour. Tu peux de nouveau utiliser tes mods.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Moi c'est Olivier, je joue sur PC, et je fais un peu du modding sur GTA.

 

Alors me concernant, j'ai bien télécharger les dernières versions de Script hook V et ASI Loader, mais je ne sais pas pour vous, mais moi le jeux ne veux pas se lancer. Ca me met : 

"Grand Theft Auto V a quitté inopinément etc..."

J'ai donc tatonné, j'ai enlevé le sript hook 5 et gardé ASI loader, et là le jeux se lance. Donc il y a un soucis avec la nouvelle version de Script Hook...

Est ce que c'est arrivé à d'autres que moi ?

Merci pour vos réponses

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors me concernant, j'ai bien télécharger les dernières versions de Script hook V et ASI Loader, mais je ne sais pas pour vous, mais moi le jeux ne veux pas se lancer. Ca me met : 

"Grand Theft Auto V a quitté inopinément etc..."

Bonjour , moi j'ai téléchargé la dernier version de script Hook et sa fonction correctement . Essaye de retelecharger la bonne version de script hook .

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors me concernant, j'ai bien télécharger les dernières versions de Script hook V et ASI Loader, mais je ne sais pas pour vous, mais moi le jeux ne veux pas se lancer. Ca me met : 

"Grand Theft Auto V a quitté inopinément etc..."

Bon ben autant pour moi, en fait c'est le mod Menyoo qui faisait déconner... Il faut attendre sa mise à jour je pense.

Merci en tout cas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Disponibilité ASI Loader / Script Hook V pour GTA V patch 1.0.1365.1

 

Bonjour à toutes et à tous,

 

J'aimerais savoir quand seront disponibles les fichiers ASI Loader et Script Hook V compatibles avec la dernière mise à jour « On trace à San Andreas » patch 1.0.1365.1 ?

 

Merci pour vos réponses.

 

 

Montecarlo62

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant