dam95

Mise à jour de ScriptHook V et ASI Loader

Recommended Posts

Il y a 2 heures, Zar_nophal a dit :

Salut à tous ! Est-ce  que quelqun c'est ces quand la mise a jour de Script Hook en 1.39 ?

Bonjour

 

Suppression de ton sujet dans le forum "GTA V" (qui ne traite pas du modding) et déplacement de ton message dans un topic plus ancien dédié à cette question du forum "Modding GTA V".

Partager ce message


Lien à poster
Partager sur d’autres sites

salut a tous

j'ai un probleme avec mon script hook v car quand je lance gta il me dit car ma version de script hook n'est pas reconnu alors que je venais de le telecharger avec les bonne mise a jours si qeulqu'un peux me dire si il a une solution a se probleme je le remerci d'avance 

il y a 8 minutes, electrode a dit :

 

 

 

Modifié par electrode

Partager ce message


Lien à poster
Partager sur d’autres sites

Elle était prévue donc je ne pense pas... après comme j'ai dis à un ami aujourd'hui le truc c'est qu'a l'heure actuel il a des milliers de joueurs qui doivent être entrain de l'harcelé afin qu'il mette SH à jour.. du coup je ne pense pas qu'il puisse passer à côté ! haha :p 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 25 minutes, Cyclone a dit :

Bonjour, j'ai téléchargé ASI Loader via http://www.grandtheftauto5.fr/telechargements/mods/26-asi-loader/

 

Tout fonctionne bien pour le mode histoire mais dès que je veux aller sur le Online,un message m'indique que j'ai modifié les fichiers du jeu.

Bonsoir,

 

Évite de dupliquer tes messages. Tu as été répondu ici : https://www.gtanf.com/forums/topic/34968-problème-asi-loader-gta-online/?do=findComment&comment=1148917

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est tout simplement que seule la plus récente version de Script Hook fonctionne avec la plus récente version du jeu.

Merci pour ta réponse. Car j'ai la version juuuuste avant. Celle sortie peu de temps après la MàJ du 14 mars et mon jeu fonctionne. Mais souvent crash et écran noir. Hard reboot obligé etc... en espérant que cette dernière version puisse corriger ça

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est étrange.. il n'est pas sensé fonctionner avec l'ancienne MAJ de Scripthook..

Tu avais mis ton jeu à jour ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, FRZ a dit :
C'est étrange.. il n'est pas sensé fonctionner avec l'ancienne MAJ de Scripthook..

Tu avais mis ton jeu à jour ?

Oui. J'ai la version de scripthook sortie 4 ou 5 jours après la MàJ du 14 mars. Je n'ai pas testé la toute dernière postée par Bender. C'est bizarre? Ça va changer quoi?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bah logiquement à chaque MAJ du jeu Scripthook doit être mis à jour pour que les mods fonctionnent ou du moins, une grande partie d'entre eux (à part si tu ne mets pas à jour ton jeu avant la sortie d'une nouvelle version d'SH biensur). Du coup c'est vraiment étrange que tes mods arrivaient encore à fonctionner ou du moins que ton jeu arrivait à se lancer avec l'ancienne version de SH dans ton dossier racine du jeu et la dernière mise à jour de GTA faite ^^

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/04/2017 à 17:28, FRZ a dit :

Bah logiquement à chaque MAJ du jeu Scripthook doit être mis à jour pour que les mods fonctionnent ou du moins, une grande partie d'entre eux (à part si tu ne mets pas à jour ton jeu avant la sortie d'une nouvelle version d'SH biensur). Du coup c'est vraiment étrange que tes mods arrivaient encore à fonctionner ou du moins que ton jeu arrivait à se lancer avec l'ancienne version de SH dans ton dossier racine du jeu et la dernière mise à jour de GTA faite ^^

J'ai peut être une explication. J'ai mon répertoire original dans le dossier steam etc... et une copie de ce dernier sur l'autre dd. J'ai moddé la copie et j'utilise Modded Launcher... si ça peut vous donner un indice.

 

Du coup je dois avoir une version à jour (repertoire original steam) et une version juste avant sur mon dd. Ma copie du dossier date de y'a 4 ou 5 jours environ.

 

Et si je désinstalle le jeu, que je réinstalle, je mets à jour et je remets tout propre avec les plugins à jour? Ça peut marcher?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant