vLx

[TUTO PC] Résoudre les bugs liés au Social Club et à GTA V

Recommended Posts

Bonsoir, encore merci à toi vLx .

Le problème du "code1" étant résolu, j'en ai un nouveau ...

J'ai téléchargé le "GTA5.exe" sur le lien que tu m'a donné, seulement en l’exécutant il m'affiche qu'il me manque plusieurs programmes :

-GFSDK_ShadowLib.win64.dll

-GFSDK_TXAA.win64.dll

-GFSDK_TXAA_AlphaResolve.win64.dll

-bink2w64.dll

Pourtant ceux-ci sont bien présents dans le dossier Rockstar Games !

Et même en les re-téléchargeant ça ne fonctionne pas .

Du coup je sais pas quoi faire je commence à désespérer là :/

-En fait j'ai créé un icône renvoyant à GTAVLauncher.exe comme tu me l'a indiqué, et celui-ci m'ouvre le Launcher en me disant "Dépendance BINK2W64.DLL introuvable. Veuillez réinstaller le jeu."

J'ai déjà réinstallé le jeu mais ça ne change rien au problème.

C'est compliqué tout ça. :p

 

Dans un premier temps, essaye ça (en espérant que ça corrige le problème de GTAVLauncher.exe):

  • Connecte-toi sur le Rockstar Games Social Club
  • En haut à droite, clique sur l'engrenage puis sur "Téléchargement jeux"
  • Clique sur "Téléchargement pour Windows"
  • Lance "GTAV_Setup_Tool" une fois qu'il a été téléchargé
  • Choisi ensuite de Réparer Grand Theft Auto V puis poursuis l'outil d'installation

 

Ensuite, essaye ça (je pense qu'il y a un conflit avec le GTA5.exe que je t'ai envoyé, donc ça devrait corriger ce problème de .dll):

  • Supprime GTA5.exe
  • Lance le jeu pour que ce fichier soit re-téléchargé
  • Clique droit sur l'icône que tu as créee renvoyant à GTAVLauncher.exe
    • Dans le champ Cible écrit: "C:\Program Files\Rockstar Games\Grand Theft Auto V\GTALauncher.exe" -verify
    • Appliquer
  • Lance l'icône en tant qu'administrateur. En théorie, le launcher va lui-même vérifier si tes fichiers sont corrompus ou non avec une plus grosse efficacité étant donné qu'il tient compte des versions du jeu (ce que la liste du premier post ne faisait pas). Il téléchargera de nouveaux fichiers si ces derniers étaient corrompus.

 

J'ai supprimés metadata.dat, GTA5.exe et GTAVLauncher.exe. J'ai déjà essayé de relancer le téléchargement plusieurs fois et toujours le même problème :/

Essaye de télécharger ces fichiers avec cette manip':

  • Connecte-toi sur le Rockstar Games Social Club
  • En haut à droite, clique sur l'engrenage puis sur "Téléchargement jeux"
  • Clique sur "Téléchargement pour Windows"
  • Lance "GTAV_Setup_Tool" une fois qu'il a été téléchargé
  • Choisi ensuite de Réparer Grand Theft Auto V puis poursuis l'outil d'installation

Partager ce message


Lien à poster
Partager sur d’autres sites

En fin de compte j'ai réussis à retélécharger les fichiers, au bout de 20h pour télécharger 1,5go... Reste plus que la mise à jour et je vous dirais si ça a fonctionné. Par contre j'ai remarqué que avec le launcher de GTA un téléchargement aller vers 90/100kb/s alors que sur steam, par exemple, je suis à 400kb/s minimum. Pas moyen de régler ça ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon bah toujours le même problème "Echec de l'appel Zlib". Dès que j'arrive vers le pont de l'autoroute qui travers le fleuve à gauche sur la carte mon jeu crash. J'ai essayé de le lancer en passant par GTAVLauncher et toujours pareil. D'autres idées ?

 

468px-GTA_V.HD_SCREENCAPS.PS3.998.jpg)

Partager ce message


Lien à poster
Partager sur d’autres sites

La rage... Je veux jouer et ça me met ça, j'ai eu beau essayer plusieurs fois, ce soir gta c'est pas pour moi :(

Ça remarche?

Pas moyen de régler ça ?

Malheureusement non, et c'est à cause des serveurs de R*.

Bon bah toujours le même problème "Echec de l'appel Zlib". Dès que j'arrive vers le pont de l'autoroute qui travers le fleuve à gauche sur la carte mon jeu crash. J'ai essayé de le lancer en passant par GTAVLauncher et toujours pareil. D'autres idées ?

 

L'un de ces fichiers est à coup sûr corrompu:

x64w.rpf                                         |388aae7823b78790387db1b17c77df961171dceaba71967fa9cb7e08238bcc20 
x64v.rpf                                         |6df3454d01f632895d69998355c084bd3176e211df50954b770a5d22de89cb53 
x64u.rpf                                         |824a2643be7ac251d281027cf380999bc27169d6d8be22fb31def7ff2108dc09
x64t.rpf                                         |8a8fe487c688c0747b2290194bcb24638ad57df4166fc62db816eeeee1024cdc
x64s.rpf                                         |0d0b28ec82bbee87acd9bdad3356a66d5d09dbd1fe7c9be67f1d4719ff0ed9ff 
x64r.rpf                                         |d426fd940868ab6e2dea05e79fa7a75c1f92d4788e1e84526c92d9b3627fb0f2 
x64q.rpf                                         |cdf36e81ff435d736ef4f54bcbaf8faf43baa57b0ae59c8cca7dcb06b02cb6b2 
x64p.rpf                                         |cf91a0c21045402deb1ce749b0b67d322fa60cdc4f554588a3a72d02d9c39bee 
x64o.rpf                                         |ad5e223ab8949762ca4e7adea17850f5c4f1000d77dfac66c40bfe42df91de6f 
x64n.rpf                                         |92f72601518aabb01998811f0bfea3f4e261ffd9c50e9ebe4a14a1de089040fc 
x64m.rpf                                         |22ae3aff1afddb5f6f31e291fe9130bedf1d808e890325f70757f9077b5ed266
x64l.rpf                                         |01cd72f8862d0e686ae9743bac6215095104c586598ffee783a96cb9dabb7105
x64k.rpf                                         |637fed46bb641377ff5bd55ed4b1f543d197298720ac72c117fbd5142b9002be
x64j.rpf                                         |51433a5a24e3337eb3858b9360b6c9b55d1510eebe4f1da1790fe7a94238a2e8
x64i.rpf                                         |7e56a4af3e4a0d73a11079194d0e4693c1ef1aa2ff1ac7905761aa2a2a685543
x64h.rpf                                         |2741d8a70944a1562cfe66cd515189bfd999886d6bd2521f62681e3092a15bcd
x64g.rpf                                         |20e0d653d1916ea20684964e91f1bb52ae62183ebf28bfe8671a51d8f8eb9ea0
x64f.rpf                                         |fc1829ca1504a346f8d158ada61c7b847e2e5faf53171419d8b174b26ba01af0 
x64e.rpf                                         |a2a5eb2a03053a9523dd3af218931b7f771a7ac5ca0a371f16fa639382656bec
x64d.rpf                                         |68f4da3e1d92808a1fc5daf6349f515dc35f0ab36f1458ec82891fd23d1b7ae9
x64c.rpf                                         |097949cc8268cce0166c81dad942c1f7f89661593580236c020a66d03b746b8b
x64b.rpf                                         |bf8a6f5ce31a090875cdfbc31d08a8e54df2c539fac92ab3f7dde67c9a38238d
x64a.rpf                                         |eb6ff624dfdd6f78d18b0beab8480870562fb692ca12374bd1c147037615e08e

 

Comme la dernière fois, tu as juste à suivre cette démarche (légèrement modifiée) pour identifier d'où vient le problème. Supprime les fichiers dont les valeurs sont différentes de celles de la liste.

 

Ensuite il faut réparer le jeu à l'aide de GTAV_Setup_Tool. Pour ce faire:

  • Connecte-toi sur le Rockstar Games Social Club
  • En haut à droite, clique sur l'engrenage puis sur "Téléchargement jeux"
  • Clique sur "Téléchargement pour Windows"
  • Lance "GTAV_Setup_Tool" une fois qu'il a été téléchargé
  • Choisis ensuite de Réparer Grand Theft Auto V puis poursuis l'outil d'installation

Enfin lance le jeu, il va malheureusement devoir re-télécharger les fichiers corrompus, mais ça devrait marcher!

Modifié par vLx

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Il m'arrive un soucis pour me connecter au online

Depuis hier soir lorsque je veux me connecté j'ai ce message : Impossible de telecharger les fichiers requis pour jouer a gta online aupres du serivce R*

Veuillez retournez a GTA5 et reessayé plus tard

 

J'ai essayé toute la soirée hier, ce matin, tout a l'heure... (je pensais que ça venais du R* mais ca commence a faire long :/ )

 

Alors je me dis que ça viens peut etre de certains mods pour le solo... car depuis 2jours je joue au solo avec des mods et je m'étais pas connecter encore

Voila les mods que j'ai d'installer :

Native trainer

PC trainer (Je viens de le desinstalé)

Food (pour avoir tout les resto fonctionnels)(je viens de le désintallé)

Nice Fly

Riot mod

Novid (pour ne pas avoir l'intro au lancement du jeu)

 

J'avais d'autre mods mais que j'ai desinstallé

 

J'avais aussi une sauvegarde 100% et un mods ( à installer dans le dossier profiles) pour avoir le contenue exclusif) j'ai supprimé ces profiles

Je me retrouve avec un jeu a 0% sans mes parametres et pourtant j'ai toujours le même message en me connectant au online :(

 

Une solution ? j'aimerai retrouvé un dossier R* par defauts, c'est trouvable ? ou il faut re-telechargé le jeu pendant 11h sur la plateforme social club ? :/

 

Merci d'avance ;)

 

EDIT: si ca peut aidé, j'ai le même message même quand je veux changé de perso ou transfere etc.. dans ma liste d'amis j'ai aucun amis non plus.. et le message est instantané, j'ai même pas de chargement :s

 

EDIT2: j'ai essayé de réparé le jeu avec le setup fourni sur le social club, ça ne m'a rien telechargé et j'ai toujours le meme message, j'ai donc pas de fichier corrompu :s

 

EDIT3: Bon alors là j'ai un nouveau probleme... j'ai retelecharger le dernier patch, je lance le online, et je tombe sur le message pour transferet mon perso, là il me dise que c'est deja fait puis ça charge une partie.. mais pendant le chargement j'ai un sons windows (comme quand on appui sur une touche et que ca marche pas ^^) et je retombe sur le bureau avec le jeu qui se quitte, et j'ai aucun message d'erreur ni rien.. :/

J'ai essayé 2 fois, 2 fois la meme chose....j'ai même relancer une réparation mais sans succès ... je désespère :(

 

 

EDIT4 : J'ai résolu mon probleme en desinstallant et réinstallant. C'etait long mais tout refonctionne nikel

Modifié par Shock82

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai trouvé une erreur dans le x64s.rpf, ensuite au moment de télécharger GTAV Setup Tool, quand je clique sur "Téléchargement Jeux" ça me dit "Désolé ! L'adresse demandée est introuvable."

Alors du coup est-ce que quelqu'un peux me mettre le GTAV Setup Tool sur un hébergeur de fichier pour que je puisse le télécharger s'il vous plait ?

Modifié par Player4Fan

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j'ai le probleme " Vous avez été déconnecté car votre compte s'est connecté depuis un autre endroit " et j'ai bien installé le logiciel dont j'ai besoin , j'ai scanner les fichiers du dossier mère GTA V mais je ne sais pas comment je reconnait les fichier corromputs. Pour les comparer à la liste je doit le faire fichier par fichier ?

Merci d'avance pour vos réponces :)

Partager ce message


Lien à poster
Partager sur d’autres sites

EDIT4 : J'ai résolu mon probleme en desinstallant et réinstallant. C'etait long mais tout refonctionne nikel

 

Tant mieux! Merci d'avoir partager ta solution :)

J'ai trouvé une erreur dans le x64s.rpf, ensuite au moment de télécharger GTAV Setup Tool, quand je clique sur "Téléchargement Jeux" ça me dit "Désolé ! L'adresse demandée est introuvable."

Alors du coup est-ce que quelqu'un peux me mettre le GTAV Setup Tool sur un hébergeur de fichier pour que je puisse le télécharger s'il vous plait ?

 

Voilà:

 

o3nol556.jpg

 

(je pense que y avais moyen de le trouver sur internet, mais au moins ici le lien est safe)

Pour les comparer à la liste je doit le faire fichier par fichier ?

 

En clair, tu as juste à suivre cette démarche. Ensuite, si par exemple le scan m'affiche ça (ici tous les fichiers avec le masque *.rpf ne sont pas affichés):

 

Um2khge.png

Alors je cherche les fichiers common.rpf, x64a.rpf et x64b.rpf dans la liste, et compare manuellement leur hash SHA256:

common.rpf                                         |45b6b0c39a585f5f42f56dfe18dbd40223945edfd4a9fe4b397d5f517bbe6156
x64a.rpf                                           |eb6ff624dfdd6f78d18b0beab8480870562fb692ca12374bd1c147037615e08e
x64b.rpf                                           |bf8a6f5ce31a090875cdfbc31d08a8e54df2c539fac92ab3f7dde67c9a38238d

Après comparaison, on observe que les hash SHA256 de 64 caractères sont identiques entre la liste et le logiciel, donc aucun de ces 3 fichiers n'est corrompu. Maintenant il faut refaire ça avec les autres fichiers. Les scans peuvent analyser plusieurs fichiers, mais les comparaisons doivent se faire manuellement et une à une.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci, enfaite j'ai désinstallé le jeu et ré-installé et tout fonctionne sauf ! que mtn j'ai une érreur Zlib. J'ai pu jouer l'intro et mtn je peux plus joué apres la video avec le psy au debut du jeu sans que le message s'affiche.

J'ai supprimé deux exe, j'ai pu passer la video et etre au moment ou il faut voler une voiture de sport devant une maison. Et boom le message.

 

Edit : J'ai trouvé le fichier x64k corrompu je le suppr et je vois ca

 

Edit 1 : Fichiers corrompu trouvé x64k.rpf. Nique sa mère le jeu fonctionne niquel !!! :D thx pour la soluce !!

Modifié par Captain Clockwork Indigo

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut et Merci pour ce super Post !

Moi mon problème c'est que je jouais depuis une semaine sur le Online, et pendant cette semaine j'avais crash deux fois(Gta V a cessé de fonctionner) mais rien de trop derrangeant... mais depuis quelques jour je ne peux quasiment plus jouer, le jeux crash tout le temps, soit pendant le chargement, soi au lancement du jeu, ou en plein jeu.

Quand je crash je vois la fenetre du launcher qui me demande de choisir entre mode sans echec ou réessayer très brievement puis ça me met " vous avez été déconnecté car vous êtes connecté à un autre endroit "... j'ai vérifier l'intégralité de mes fichiers mais aucun n'est corrompu à part le GTAVLauncher et PlayGTAV qui ont un code diiférent, mais quand je supprime le Launcher il re-télécharge le même mais peut-être que je n'ai pas la même version, sinon tous autres sont bons...

Et j'ai aussi ré-installé le jeu entièrement(version boite), Ré-installé le RGSC, j'ai aussi tenté de faire réparer avec les CD, et également l'analyse à l'aide du Launcher mais il ne DL rien.

Help s'il vous plaît :D

Merci d'avance

Modifié par DiiPayne

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, pour ma part, j'ai le problème suivant quand je me connecte, pour jouer en solo ou en ligne :

 

Activation requise :

L'activation nécessite une connexion Internet et vous êtes actuellement en mode hors ligne. Le chargement de vos données d'activation hors ligne a échoué. Vérifiez cotre connexion et redémarrez Grand Theft Auto V.

 

J'ai ce message depuis 2 jours. Ne sachant pas trop quoi faire, j'ai essayé vérifié mes fichiers depuis steam, et y'a rien. J'ai essayé de réparer mon jeu, avec GTAV_setup_tool malheureusement, je n'ai pas d'option réparer, juste d'installer le jeu.

 

Ma connexion internet fonctionne très bien, je n'ai aucun soucis de ce côté là.

 

Si quelqu'un à eu le problème, ou sait ce que j'ai à faire, merci de transmettre ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Quand je crash je vois la fenetre du launcher qui me demande de choisir entre mode sans echec ou réessayer très brievement puis ça me met " vous avez été déconnecté car vous êtes connecté à un autre endroit "... j'ai vérifier l'intégralité de mes fichiers mais aucun n'est corrompu à part le GTAVLauncher et PlayGTAV qui ont un code diiférent, mais quand je supprime le Launcher il re-télécharge le même mais peut-être que je n'ai pas la même version, sinon tous autres sont bons...

Et j'ai aussi ré-installé le jeu entièrement(version boite), Ré-installé le RGSC, j'ai aussi tenté de faire réparer avec les CD, et également l'analyse à l'aide du Launcher mais il ne DL rien.

Ta config est suffisante pour faire tourner le jeu?

 

L'activation nécessite une connexion Internet et vous êtes actuellement en mode hors ligne. Le chargement de vos données d'activation hors ligne a échoué. Vérifiez cotre connexion et redémarrez Grand Theft Auto V.

Tu disposes d'une version crackée? Parce que les seules réponses que j'ai trouvées sur le net font référence à la version 3**.

 

Essaye de changer la date de ton PC à une date antérieure au 20 avril.

 

Auriez vous trouver quelque chose pour regler ce probleme

J'ai trouvé ça:

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de ta réponse, oui oui elle est suffisante même si ma GTX 560 Ti est un peu vielle, mais sinon 8Go de RAM et un Processeur AMD Phenom II x4 965Be @3,6GHz et le jeu tourne à 50-60FPS mais je vois pas pourquoi il crash que maintenant alors que j'ai pas eu de MaJ ni Windows ni GTAV et je n'ai rien installé.

Je voulais dire aussi que la MaJ de 5Go je l'ai téléchargé Manuellement car le Launcher limite énormément mon débit(80ko/s au lieu de 600), d'ailleurs si il y a une solution à ça...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour GTA a cessé de fonctionné, la solution pour moi était de faire dans un cmd en admin:

sfc/scannow

Qui a pour but de corriger les fichiers corrompus

(Assistant rockstar qui m'a aidé ^^)

Pour ceux qui ont le même prob que moi

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, mon problème est que quand je lance mon jeu le social club se met en mode hors-ligne... J'ai cherché la solution sur internet mais bien sûr je suis le seul à avoir ce problème... :'(

C'est pourquoi j'ai décidé de posté ici en espérant que quelqu'un puisse m'aider x)

Je vous explique le problème: J'ai voulu installé le mod Endeavour Mod Menu, et quand j'ai lancé mon jeu juste après ben le mod de un ne marchait pas mais en plus la petite notification en haut à droite quand on lance le jeu qui "Bidule s'est connecté" Ben moi sa mets sa mais avec en plus [Hors-ligne]... Du coup j'ai cherché la solution personne qui a le même problème que moi bien sûr et j'ai supprimé le profil quand je suis sur l'overlay du social club quand on clique sur l'engrenage en haut à droite il y a l'option supprimé le profil. Du coup sa m'a enlever du solo et sa ma proposer de me connecté et en voulant me connecté sa m'a mis un message pour me dire que je suis sois-disement pas co à internet alors que je puis aller sur google etc...

Merci d'avance de votre aide et à bientôt ou à tout de suite. xD

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour GTA a cessé de fonctionné, la solution pour moi était de faire dans un cmd en admin:

sfc/scannow

Qui a pour but de corriger les fichiers corrompus

(Assistant rockstar qui m'a aidé ^^)

Pour ceux qui ont le même prob que moi

Merci, je vais essayer ton idée on sait jamais !

Edit : J'ai essayé ça n'a rien changé je crash toujours, j'ai aussi le bug des textures qui disparaissent mais la solution donné de fonctionne pas...

Modifié par DiiPayne

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant